Guide not showing most recent hour of programming in guide


#1

Not sure what’s going on. Everything was working fine then started seeing weird guide grayed out sections for the hour in which I was currently in. It was showing later data an hour later on the same channel. I can go to “on now” and select what ever is on the channel but can’t get to it from the guide.


#2

What client device? Did you try restarting the app?


#3

HDHR dual. Yes restated Apple TV a couple times. Shows up the same on my iPhone as well.


#4

Tried uploading a screen capture but it’s not cooperating:-/


#5


#6

Check the guide data on the dvr web UI via the PC/NAS where your dvr is running. You can click the circle refresh icon under your HDHomeRun to reload the guide data.


#7

Did that. It went through the “pruning process” then idle. Guide still the same even in web UI.


#8

Where is the dvr running? Is the clock on that PC/NAS correct?


#9

Running on my Mac mini server and yes the time is correct.


#10

It seams to be catching up. Maybe now that things have refreshed it will be fine.


#11

Are there errors in the Log tab for the 8pm guide fetch? It should have loaded in data for right now..

On the On Now tab does it show guide data?


#12

Only showing data from what’s showing up live on guide.


#13

Ok so now I’ve lost all guide info. I’ve refreshed the guide data on the web UI a couple times. My HDHR dual shows all the channel data on its stand alone app. What is the next step?


#14

Open the dvr web UI. Does it show data correctly on the On Now tab and Guide tab there?

From the app, go to the bottom of Settings and click Submit Diagnostics


#15

Negative on the web UI. Says downloading please wait. Sent guide diagnostics.


#16

Please email in the messages from the Log tab of the dvr web UI to your support ticket


#17

Sorry I’ve been away for a couple days. Can you walk me through what your asking? I clicked the log tab but don’t see the message option. Only see a long log list.


#18

Ok I think I know now what your saying. I copied all the log data and emailed it to the support email. Please advise from here.


#20

Any advancements on this issue?


#21

Open Terminal.app on your Mac running the dvr and copy/paste this command:

curl -XDELETE http://127.0.0.1:8089/dvr/guide