Help! Tuner missing

This is weird
Tuner not being seen when selecting a channel
However I can in channels iOS or appletv have it rescan for channels, confirm ip address, even delete source scan for tuner it pops back in…..but go to a channel and it says tuner not reachable. The silicon dust had homerun app does work and shows the channel selected (thus streaming is working )….. something between tuner and app? iOS ? Appletv?

Thanks for any ideas….

Do you have tuner sharing enabled on the client? Do you only have a single source for the channel in question?

Well not sure on turner sharing (I’ll look?)
The dvr is physically located in a different state and actually that’s the local channels I’m watching…
The issue is locally on local network, the tuner is ip correct, but unreachable is the error yet I can watch on here home run app… so I’m saying while the tuner (unreachable ) is a local source, it’s not even appearing nor added as source under settings …..maybe that’s the issue? I can’t add it as it’s remote to the channels dvr…. And thus can’t scan for runners on network since it’s in another state? Does that make sense ? I know what I’m trying to say but perhaps not articulate enough….

Ok found the tuner share advanced setting (never used them before but they are added now for iPad, iPhone Appletv)

This shows

  1. both tuners
    1a) HR duo is local
    1b) HR Quattro is remote and accessed via “away from home dvr”
  2. the local tuner is the issue
  3. the remote turner works
  4. first image you can see only remote tuner loaded (as it is on same network as minipc running the dvr server)

I think others have run into this issue as well. Not sure how they solved the issue of a “mixed” local and remote environment. You ca. Do a forum search to see if you can find the threads.

Hard to understand what you're trying to say.
If it's that you've accessed your remote DVR, but can't view channels on your Local HDHR Duo while connected remotely to a DVR, that's a known issue. I think that only works on Android client devices.

This is a recent bug in Apple TV app. We will take a look.

1 Like

I feel a little better…
Here is some more information.
I tried the channels DVR app (iOS)
I was not logged in to dvr, just opened the app and boom the local Chanel worked but it was asking me to sign in to the dvr so I did “away from home” …so I did and boom lost locals again….

To be clear.. it is Apple TV iPad and cellphone …all have same issue….

Well yes you have it right but I’ve been doing this for almost a year
Two separate places, two separate HD’s (Quattro and Duo)
Running mini pc with channels dvr on Quattro place, so I can see those locals when I’m not there.
And thus the duo provides locals when I’m at local place…the only thing I did recently that mat also have something to do with it…
My mini pc suffered surge and didn’t reboot ( I have since fixed bios)…so with that computer off line channelsdvr offline…so I reloaded channels dvr on my Mac mini locally and I was back in business with local channels and Pluto and the like…. Then I was able to go to other place reboot computer and get back to normal (sort of) and I removed channels dvr from Mac mini ( one day I would love both to merge and happy to pay for two subscriptions…) a clear work around will be to add Locast which just added our local city…that would achieve what I have now except if it does a location check on computer ip becaus that is in a place that doesn’t get Locast…….) I digress … to me I know what I’m trying to regain having done before… ( really it’s a matter of being able to see OTA locals when I’m in opposite place or on the road … i travel for living and this is how I “bring a piece of home with me in the road” so this service does so much more than simply stream OTA channels …:grinning:

Hence importance to me on locals remotely viewed either over dvr or when in home locally…..

Thanks for all the repossess and quick help tonight… heading out Monday opantohern5 days hoping to have it fixed before then…..:airplane:

One option is to use the TestFlight beta and enable Settings > Debug > Legacy HDHR: On

You can find it on getchannels.com/beta

1 Like

Thanks I’ll try that this morning.

Little more information
I logged out of the dvr…
And then reopened app (on iPad) works just fine locally channels..

I then logged in to dvr…(channels plus)
And lost the locals agin with error “ tuner not available”

Ok used beta program same result ,
Once logged in to dvr “away from home” lost locals OTA/ hrduo …..

Little more info..
Still isn’t working (when signed it to dvr)
Sign out of dvr and local channels work.
Sign into dvr (away from home) (remember dvr is on computer in different place with its own Quattro and locals)…. Turns off locals again..

It appears that when going for locals… the apps (iOS iPad iPhone and Appletv) all drive toward dvr for locals but of course the duo is not on the dvr……

Thinking about custom channels and how one can have channel number , logo etc…..
For some reason channel 50.2 (local MeTV)(and all the duo locals) point to channels dvr instead of local tuner?
Hmmmmmm….
So I’m trying to think how is that channel on the guide when selected not going to local source vs going to dvr source……

Did you try changing this setting?

Yes I have tried that , unsuccessful …

Thanks for sticking with this one….

To review…
If I sign out of dvr… it works fine.
Of course I lose my other HDHomeRun Quattro local channels and Pluto and webcams…
I sign into dvr… I regain all the dvr channels but lose the locals (OTA via hd homerun duo here)…. I’ll try to keep hints straight by using terms Quattro for remote and dvr ones and DUO for the local ones with issues…..

It seems to me that selecting the local even though the source is local and local is the app tries to go via the dvr? Hence can’t find it?

Now remember having a computer issue month or so again I temporarily loaded the dvr on to a Mac mini locally..
You don’t think it’s still trying to get it from there? I have uninstalled it from the macmini once the other computer came back online….

Hopefully not, but that's what I was thinking when I replied that's a known issue

I appreciate the quick response and watching this thread..
I’ll try anything..
But I have been doing this almost since day 1 ( well over year and 1/2) ( that’s to say two separate locations two separate HDHomeRuns even used the cable card version which really was awesome !…) as I have been watching locals from two separate locations at one place … and of course remote viewing when on the road I only lost one set locals.)

I’m sure it’s my wording (in poor perky capturing the issue at hand)..but truly appreciate your helps and thoughts …

Yep I’ve got so time and this is my project :grimacing: sorry for the rapid posts but I’m gonna keep at it……

Soooo….
Two pics
first is tv error message
Second is web page showing settings on dvr…
Doesn’t the error on tv show …im trying to load the channel from this source but it’s not there… which you can see 50.2 isn’t there (because it’s a local OTA and it’s not where dvr is on computer running)… yet
I added the source (scan network for source and then again add manually ipaddress on local network all match)…. It seems the app across all my devices is trying to find the channel as a source on the computer but of course its not gonna be there because its local network source ….?…

I thought I came very close as I went into client settings and removed the advanced / tuner sharing…. I thought I saw the game (station) briefly on iPad then went back in to change other devices when I returned back to error message…:open_mouth:

Tuner sharing on the client means to use the HDHR on the DVR you have selected.
Maybe a clue?