How to remote DVR?

Guys - do you have an idiots guide for how to set up accessing the Beta from outside home WiFi. I have my channels DVR set up on a QNAP NAS and everything works well from within my home, but when I try to test on my iPad (get access) from my local coffee shop the app opens and all I see on the app is the Settings screen saying the app cant find any HDHomeRun on the network. Do I have to Manually set up access using the IP for my Router and there set up Port Forwarding?

You need to click “Login to Remote DVR” on the Settings tab of the app.

Should have mentioned, I already did that to no avail. Still can’t connect away from home.

That means your port-forwarding is not setup correctly. Use the port checker to verify it’s working: Accessing dvr remotely

And does https://my.channelsdvr.net load?

Yes

Okay so what part isn’t working? What happens when you click “login to remote DVR”? What is the exact error message shown?

I’ll try connecting from another ‘outside’ location tomorrow to see if that changes the issue.
Thanks for your help.

Having a similar issue just now where I used to be able to do this and it worked remotely, I’d recently authorized it in the app and had no problems. Now in the iOS app it wouldn’t show / connect to the tuners so I stupidly logged out to log back in, and now when I go to log back in a get an DVR login failure / unauthorized 401 error… and the channelsdvr link fails (shows nothing.)

Yet I’m able to get to :8089 of my IP and I get the auth code box, when I get a code and paste it in though, it just goes back to the previous auth code box.

Odd as it was working before and I wont be home for a week. Bummed.

Another try from a different site outside Home WiFi. No go-

Ok, quick question. Is the HDHomeRun supposed to be accessed from outside the home WiFi by using (1) the Channels app (iOS or tvOS) OR (2) by using the DVR web address listed above? If its (2) then I have success. I never accessed the ‘other’ Tabs. Duh!

Please try the official app from the App Store and not the beta app.

Bingo! Works like a charm from the location it would not work from yesterday. So, I’ll leave it to you to determine why it works for the regular app but not with the Beta.

Just to confirm, I’ve been able to connect from outside my home WiFi at a second location using the regular app, while still not being able to connect using the Beta. FWIW!

I can't access it either and I can't load that URL either

Check http://192.168.0.11:8089/admin/troubleshooting