Newest Test for a Windows 10 mini PC


#21

Maybe it has a crummy NIC or driver?


#22

Run a speed test between the PC and ATV4:

  1. Look up ip of atv4
  2. Open the channels app
  3. On the pc, open http://x.x.x.x:57000/speedtest using atv4 IP

#23

Does that work on Android and FTV devices, too?


#24

Yes


#25

As I’m not available at home for the next several days, I’ll respond with results later this week.

Also, have a few other tests, I’d like to try.

Thanks to both of you for suggestions and assistance.


#26

Ha! Very cool :slight_smile:

Just ran it between my iPad and one of our MiBox 3’s, then one of our FTVs. Now I see why people have been complaining of the MiBox’s WiFi performance: 37mb/s. FTV: 102mb/s - and it was busy streaming a 1080i HD program at the time, as well.


#27

Had a few minutes at home so tried above …speedtest.

It worked great on Shield TV on the same aforementioned switch…650+

However, both ATV’s reported…not able to connect. Used Chrome (firewall allowed) on the Win10 GK-1.


#28

ATV4 must have the Channels app active on screen for the api to work


#29

Aaahhh!

ATV4 (not 4K) registered 100mb/s. Interesting…what a diff vs Shield, but still acceptable

Just for grins…ATV4K in a separate part of house…76mb/s

No other processes running, either time.


#30

Does the shield play from the windows PC better (since it has better bandwidth)?

It’s possible there is some performance bottleneck in the windows version of the DVR…


#31

I’m guessing wired connection to Shield?


Considering switching from Plex - need to know (1) How well time shifting works, and (2) Best playback software for Windows
#32

Both wired to same switch Shield (wired) plays without problems (using wired GK-1 as DVR) on ffd/comm skip. All as expected.

@tmm1

Pulled the ATV4, now testing with ATV4K (1gb- wired to Switch (MoCA 1.0 to Router) for all, just diff locations…hence ATV4K is wired to:

Switch 1 same Switch as GK-1 100mb/s - plays great (using GK-1 as server)
Switch 1 while Qnap Switch 2 700mb/s - plays great (using Qnap as server)
Switch 3 (also MoCA 1) 100mb/s - problems (using GK-1 as server)
Switch 3 (also MoCA 1) 100mb/s - plays great (using Qnap as server)

P.S. - I :two_hearts: this latest testing tool


#33

I don’t know if this is related but a few weeks ago my ssd died on my optiplex 740. This is a quad-core I5 6 gen with 8gig of ram running Ubuntu 16. Been working flawlessly since the DVR was shipped last year.

I finally swapped it out with another identical machine a few days ago (benefits of having work provided machines)since some shows were starting the new seasons, but left it running Win10 enterprise, ‘cause I’m lazy.

Starting play on a recording is slow. Skipping forward/backward is a disaster. 6 secs to skip 30/7 and the double click just does 60 secs at best. Pausing and scrubbing to the end of a commercial and then playing gives me a 6 sec pause still.

Live is fine. I’m going to blow it away and reinstall Ubuntu 18 tonight, if I can get the time.


#34

Ok, I guess I gotta eat my shorts or something. I went down in the basement to load Linux, and I realized I have an appletv4k down there hardwired ( it’s too cold so we never go down there). I tried it and it was flawless.

My main AppleTV is on MoCA2. I ran speed test and it was 100Mb. So I swapped it out and then my ATV was fine. I ran speed test again and it was still 100Mb. It’s way under what it should be, but obviously fast enough. I guess I will replace it and then upgrade to another MoCA 2 Bonded adapter, and then I can rock it.


#35

Keep in mind that the original ATV4 only has a 100mbps ethernet port. The ATV4K has a gigabit port.


#36

Ahh, ‘splains that, i forgot. I probably tested on that one with the speed test app, when I got google.


#37

@tmm1

Any new thoughts on my config?

The only two alternatives I see are:

  1. Wire GK-1 to same switch (3) as (main) ATV4K. Not happening, as the fan noise on GK-1 is too distracting.

  2. Upgrade network locations to MoCA 2. Again, not happening, as cost is too high.

Seems odd that 100mb/s works OK from Qnap…but problems occur on GK-1 at same 100mb/s. FWIW…latency (IIRC) was approx the same.

Edit: Chg’d from Switch 1 to Switch 3 on 1. Switch 3 in this case is our main viewing location.


#38

Shop around but Bonded MOCA 2.0 has come down in price. I got these from Verizon and work great and don’t break the bank like the older Actiontec models did. Bonded MOCA gives you the Gigabit speeds.
https://www.verizon.com/home/accessories/fios-network-adapter/?&skuParam=sku210002


#39

Very nice, but upgrading 4-5 locations is still ~$220-$275. A bit too high just to effectively enable one lower cost device. All my MoCA 1 locations are operating effectively ATM, except the ATV4K client (S3) utilizing GK-1 server (S1) . MoCA 1 at Switch 3 is great for all clients on Qnap (S2).


#40

Did you try rebooting all MoCA devices? Not knowing what model they are, I know actiontec had problems with some models with throughput slowing down and needing a reboot.