Newest Test for a Windows 10 mini PC


#41

I’ll try reboot of all & total system. Thanks


#42

That was a pain…as I also rebooted all of the attached switches, router, APs, modem.

Amazingly to me, remote actions are better, but still not smooth - ATV4K (S3) and GK-1 DVR (S1)


#43

What are you using to record to external drive? Is it USB 3.0? May or may not help but did you turn off flow control on the GK-1 NIC? Just trying to think of some things that may have been overlooked or missed. My AK-1 is still using the stock drive it came with and I use an external drive enclosure USB 3.0 with a fan.


#44

Flow control is disabled. For now, I’m recording to 850 evo SSD connected internally.


#45

Changed recording location to an external WD Ultra Passport 4TB USB 3.0 drive. No discernible difference.


#46

This is truly annoying. I had really thought that this newest Win10 mini PC was a great deal (was $149 on Gearbest…however…now $200).

Unless, I can find a way to utilize ATV4K remote efficiently and reduce the fan noise (I’m used to silent NAS, iMac, Shield operation) it is not a winner. Even if the GK-2 is fanless, if it doesn’t work correctly with ATV4K remote…it’s still a fail, IMO.

Every Win10 device (as server) I’ve tried is hampered by fan noise…even tablet/laptop combo, i.e. Surface Pro. If client remote capability isn’t “excellent” I will probably never use, even if I could overcome noise by locating in a “remote” space.

ATM, I’m glad that I use iPads©, iPhones©, Nas(S), Macs(S), ATV4©, ATV4K© and even the Shield(S/C) as servers and/or clients.


#48

The server I built a few years ago has fans that run so quietly that my wife, who has excellent hearing, had to put her ear up to the front of the computer to tell they were even running–and even then she wasn’t 100% sure :slight_smile:

Has a pair of 140mm intake fans (one in front and one under the PSU) and a 120mm fan on the CPU cooling tower.

I think the PSU has an exhaust fan. I’m not certain it’s actually ever come on. The PSU is oversized, particularly considering the system consumes less than 80W, out of the wall, running full out :slight_smile:


#49

@DebbieFL Can you copy paste the OS section from your Windows DVR? Would like to know what version and build of Windows is running.


#50

OS

Windows Microsoft Windows 10 Home
10.0.16299 Build 16299

CPU

4 cores / Intel® Celeron® J4105 CPU @ 1.50GHz

RAM

3.83 GB
47.0% free

Thank you


#51

Please upgrade to v2018.09.17.2019 via SHIFT + Check for Updates and see if it fixed the issue.


#52

ATV4K Remote is much improved for skip, however trying to ffd still doesn’t respond very well. Must keep tapping screen…or if holding down, show only ffds 1-2 min.

Seems to be working the same if wired or on wi-fi.

Results using Harmony remote aren’t as good…may have to delete, pair again or ?

Just an observation: testing “[dvr ip]:8089/speedtest” on iPad Pro 12.9” (2017)…results in ~45-50Mbit/s on this Win10 install, while ~150Mbit/s on Qnap 251A.

Thanks again for working to improve this Win10 install.


Channels app speedtest with iOS app?
#53

Please try latest pre-release


#54

Downloading .0236 now. Will test tomorrow (really, later today) and report.

Also, I want to again express my gratitude to you as the “Super Developer”. As usual, I am totally impressed with your drive, attention to your customers and dedication to your goal of the ultimate DVR solution.


#55

ATV4K remote is much improved for Win10 DVR. Thank you :blush:


#56

Cool! So everything working as expected now, same as with QNAP?


#57

Sorry, not as good as Qnap.

Alternates between hesitant & jumps on ffd…but acceptable. Not nearly as smooth as Qnap but I can at least operate within the scrub bar.


#58

So is your opinion the Chinese knockoff PC is at fault, or maybe your network, or?

Have you tried putting it in the place of your Qnap (Same CAT6 network cable, same switch and moca stuff)?

Sounds like that knockoff PC has issues, but I think you said if it’s on the same switch as your ATV4K it works fine?

Have you tried running a Channels speedtest between the WIN10 PC and your QNap?

I know moca is frequency dependant (hi freqs) and depends on your coax in your home having moca compliant splitters, etc (moca certified). There are multiple versions of moca, 1.0. 1.1, 2.0, etc.

That’s why I don’t use moca, I use powerline network but that has it’s own issues, like ruining all your AC switches…


#59

Great idea!. I was just going to install on same switch as Qnap…but your suggestion tests it all. May even try the reverse…but 4 external drives are attached to Q, so a pain to do.


#60

After additional tests, the Win10 GK1 performs great (as long as it is not behind a MoCA 1.0 adaptor.)

Since I’m lazy and had a 30’ Cat 5e ethernet cable, I didn’t physically move any equipment for testing.

GK1 speedtest behind MoCA 1.0 - 50Mbit/s
GK1 speedtest 1 gb switch to router - 350Mbit/s

Qnap speedtest behind MoCA 1.0 - 100Mbits/s
Qnap speedtest 1 gb switch to router - 150Mbit/s

Note to @tmm1 - The GK-1 (1gb switch to router) connection with ATV4K (wired behind MoCa 1.0). Under this config the ATV remote is working perfectly…just like results from Qnap!

Thanks to all for improvements and suggestions to fully test and be able to recommend GK-1 (except fan noise…and MoCA 1.0 limitations).

Note: Also tried a second unit (GK-1)…still the same fan whirring. Additionally, since the mini PC (for Channels DVR) must be set to not sleep…this noise is 24/7.


#61

Happy to hear you sorted it out!

Yep, Moca 1.0 is 100mb/s, 1.1 is 175mb/s… and those are max, never achieved in the real world.

Interested to see how your experience with the GK-1 turns out if you can put up with the fan noise, or if you try the GK-2 you talked about.
I see many people saying the same thing about the TiVo Bolt DVR fan noise.