NFL network Frontier

Neither NFL redzone or Network show up in my TVE Frontier source. When I click the manual scan button they are greyed out with the error message "no login form found". My only option is to click rescan, but it does not change the outcome. I have also re-added the source, rescan all channels, and scan new channels.

Did the channels ever work for you or are you just now adding them?
Can you authenticate at the website below using your Frontier credentials and stream live?

1 Like

I can authenticate with my frontier login and watch live.
Do not remember if I checked NFL channel before, only had channels for 3-4 months, ie not during football season.

Are those the only two channels getting that error?

Here are some troubleshooting tips you can try

TVE Troubleshooting tips

Those are the only two that I should have, that are missing, minus a few west coast "unavailable in current location" and a few channels frontier does not offer like reelz,NESN's, and foxsoccerplus...

Please try the latest pre-release

How about Verizon FIOS? "no login form found"

Just a recommendation. Instead of piling onto other topics, create your own topic.
That way your topic stands out and others using the same provider you are will most likely view it.
Unless you think everyone is having an issue authing NFL with every provider (doesn't appear to be the case).

I'm good. I've been reporting this for a long time with no results. I had the same error message as poster.

Your underlying issue is very different than the one above. Are you using any sort of network ad blocker or anything? It's not clear to me why the website would be reporting the activation code is invalid.

Hi Eric. I have the DVR installed on a Western Digital PR2100 NAS. No blockers or anything. Same setup I've always had. That's a new error. I've seen a lot of context cancelled prior to this update.

Looking at your past diagnostics it appears your Chrome was crashing. I'm not sure what we can do about that. It could be a hardware issue or an issue with Chrome on that platform that is triggering something.

I had that error 7 months ago with the Synology package install and chrome v97
The activation code has expired

I rebooted my NAS. I deleted FiOS as a provider and still no dice.
Also, I got 2 different errors this time. I have an open ticket or two if you need more info.


I see lots of load fail errors with ERR_INSUFFICIENT_RESOURCES before a crash. It makes me wonder if the device just doesn't have enough RAM to do TVE authentication on these channels.

Additionally in the chrome debug logs:

[0822/] fallocate: No space left on device (28)
[0822/] fallocate: No space left on device (28)
[0822/] fallocate: No space left on device (28)
[0822/] Browser failed to allocate shared memory

It doesn't say what device it's referring to, and it could also be the error code that is returned related to memory/shared memory allocation failures as well.

I have 10 TB drive space free and here's the rest. Only other thing running is Docker for Frndly tv. I disabled it and tried it and still didn't work.

WD MyCloudPR2100
Linux (kernel: 4.14.22)

4 cores / Intel(R) Pentium(R) CPU N3710 @ 1.60GHz
load averages: 0.32 0.43 0.19
RAM 3.71 GB 83.7% free