NFL Network Stream not found & unsupported encryption method

Xfinity stream is also working:

Yep. It's working again.

2023/09/08 13:07:53.947760 [TNR] Opened connection to TVE-Comcast_SSO for ch6192 NFL
2023/09/08 13:07:53.948616 [HLS] Starting live stream for channel 6192 from (bitrate=5000)
2023/09/08 13:07:55.436514 [HLS] Probed live stream in 1.487452721s: h264 1280x720 progressive 4936556bps

Can we get the channel added back again?

It does not even come up on my XFINITY to be Scanned. Totally Gone.

Load the old stable version



working for me with DTV Stream

And it's back again (for how long this time?)

Working on Spectrum. Hopefully it lasts since I can't get MNF. I will have to watch the replay, hopefully no spoilers!

Working here on CoxTVE

HULU Live TV is showing NFL network here.
working last i checked.

Nice to see NFLN working again. At least we have options when it doesn't tho

1 Like

Something is up with NFL Network again. This morning, it failed to record:

image image

Even odder, I'm not sure why it thinks it tried again after the failure and created a zero-byte file:

I can stream with no problem at I also rescanned NFL Network and it worked successfully. However, when I go to play, it still errors out:

2023/10/13 10:07:05.823142 [TNR] Opened connection to TVE-Cox for ch6192 NFL
2023/10/13 10:07:05.833141 [HLS] Starting live stream for channel 6192 from 2002:60fd:1d03:1:4925:ee91:88bd:7d9d (bitrate=5000)
2023/10/13 10:07:06.127634 [HTTP] | 200 |    2.3564948s | 2002:60fd:1d03:1:4925:ee91:88bd:7d9d | GET      "/dvr/files?all=true&raw=false"
2023/10/13 10:07:06.465855 [HTTP] | 200 |     79.4929ms | 2002:60fd:1d03:1:4925:ee91:88bd:7d9d | GET      "/dvr/recordings/upnext"
2023/10/13 10:07:06.562120 [HLS] ffmpeg: ch6192-dANY-ip2002-60fd-1d03-1-4925-ee91-88bd-7d9d-remux:  Output file #0 does not contain any stream
2023/10/13 10:07:06.572115 [HTTP] | 200 |    648.7504ms | | POST     "/hls/progress?key=ch6192-dANY-ip2002-60fd-1d03-1-4925-ee91-88bd-7d9d-remux"
2023/10/13 10:07:06.632113 [HTTP] | 200 |    1.0274891s | 2002:60fd:1d03:1:4925:ee91:88bd:7d9d | GET      "/devices/ANY/channels/6192/hls/master.m3u8?abr=false"
2023/10/13 10:07:06.739025 [HLS] Couldn't generate stream playlist for ch6192-dANY-ip2002-60fd-1d03-1-4925-ee91-88bd-7d9d: Stream stopped
2023/10/13 10:07:06.739025 [HLS] Stopping transcoder session ch6192-dANY-ip2002-60fd-1d03-1-4925-ee91-88bd-7d9d
2023/10/13 10:07:06.739535 [TNR] Closed connection to TVE-Cox for ch6192 NFL
2023/10/13 10:07:06.744036 [ERR] Probe failed for live stream after 909.8934ms and 0 bytes

Submitted diagnostics: b01b2a6c-3271-4e93-807b-1e7cbb09fe51


Yep, I get connection to tuner failed when trying to play live and recording not found when trying to play Chiefs replay from early this morning.

Looks like the website url to get to the live feed changed.
It's now at
And after I link my Provider, the video doesn't load. Just a spinning circle. Even after refreshing the web page. Using Firefox.
Just tried using MS EDGE and it works at their website.
Now working with Firefox too.

Channels DVR still doesn't work.
Logs have been submitted as c53c660a-3445-4393-8e96-476552eb088b
Same on another dvr server
Logs have been submitted as d9917f5e-e1fe-4453-b068-27e42db6e510

It appears its drm'd again. Not sure why they go on and off with the drm.

Doesn't appear to be DRM. What makes you think it might be?

It depends on the user agent Channels is using to authenticate and get the stream. Last time I saw this occur, users were getting the same reported error "Unsupported encryption method". Just checking now, when you use a regular browser on your PC it was pulling a drm dash stream vs hls. Today it's not, but I am wondering if when this happened previously, Channels switched to authenticate and get the stream from an iOS user agent in order to get the HLS version. If you do that today you will get a drm HLS version. Obviously, some speculation on how they are doing things but I have a feeling it's erroring out due to this.

1 Like

I checked while streaming at their website using Firefox and didn't see that.
When I try to record with Channels DVR it fails "Stream unsupported due to encryption method: SAMPLE-AES" and I see this in the debug recording log.

at=2023-10-13T14:26:31.698156362-07:00 tag=nfl action=fetch url=" sequence=14 continuity_counter=0 duration=6.006 content_length=3614300 failed=permanently failed_while=fetch_key err="Stream unsupported due to encryption method: SAMPLE-AES" body_time=174.01µs time=168.869363ms status=segmentPermanentlyFailed

Logs have been submitted as 5abb2fd2-3ac3-4666-bf3a-3251657384ec

Went to watch the end of the NFL game on the NFL Network, and I get the error message "Connection Lost (-17). The connection to the tuner was lost. Press play to try again". I went to the Fire TV NFL app and was able to watch there.

Tried removing my source (Vidgo), and readded it to Channels, shows the NFL Channel in the source list as being available, but when I try to tune it in Channels, I get the error.

Is Channels having a problem with the NFL Channel?

Im seeing it too, as well as the redzone.

I think others have seen it the past week or so. The nfl network has been making changes all year. Check this thread out….