Provider - Verizon Fios

Please use this thread to discuss experiences and channel availability for Verizon Fios.

Current Status: All subscribed TVE channels work.

Select your provider here Channels Support - TV Everywhere Availability to see what channels might be available with Channels DVR TVE

When I try to add a source and log into my Verizon FiOS account from the DVR web page I just get an error that says encountered exception uncaught (5:5). Is anybody else getting this error or does anybody know what this means? I'm running my DVR server on an Nvidia shield, but I setup a server on my PC just to try it and I got the same error.

For help with setup errors, please email [email protected] with a screenshot of the issue as well as the logs from the Log tab.

Philadelphia, FIOS

No issues signing in here - 90 channels added

Working great! Added 131 channels. Thanks so much for this integration. Great improvement over HDHRP. I am back after being gone a while, folks!

2 Likes

I'm only getting 48 channels on with TVE on Fios. Mostly CSPAN and other news channels. My server is on a QNAP Nas. Are there any known issues with that?

Click pencil icon under FIOS, then edit at the top right. Click rescan next to channels that are missing. If they still don't work, take a screenshot and email [email protected]

One reason this might happen is if you have two different FIOS logins for internet vs TV

Manually rescanning individual channels seemed to work. Thanks!

Only getting 53 or 54 channels on FiOS even after rescanning.

That usually happens if you have separate FIOS accounts for internet and TV. Fios will auto-login to your internet account which can't access any TV channels.

Thanks for the quick reply. Looking at the logs CBS Sports and FS1 did not come up. DRM not supported through TVE?

All the channels listed in the TVE scan work. You can click pencil icon under FIOS, then Edit at the top right and see the errors listed next to each channel and try to rescan them individually. If you need more help, please email [email protected] with a screenshot of what errors are shown as well as the messages from the Log tab.

I get the following error msg when attempting to login to Verizon FIOS TV via TV Everywhere:

image

Any suggestions appreciated!

Thx!

is there a way to change the channel numbers? I guess maybe that is what they are on fios TV. Also when I used channels with my HDHR there was a local channels tab on the left...now that I'm using TVEverywhere I dont see it. Is there a way to designate where the channels go?

Help - as of 1454L 'not authorized' came up on TV screen, my wife was watching channel 6090.

Fios (Virginia Beach, Norfolk) TV Everywhere channels.
This has been working flawlessly since I started using the TVE beta months ago.

My troubleshooting: Rescanned individual channels - Then rescanned all channels - deleted the Fios source - Re-added source - rebooted NAS that has DVR installed.

Only have 1 login for Fios.
HDHR Prime w/cable card, Synology 918+ NAS

Updated the beta this morning at 0650L and after the loss of all channels around 1454L checked for newer update now on --> 2020.01.31.1830 <--

I sent log file to [email protected]

I too, just lost the Hallmark channels on FIOS in Northern NJ. My wife told me about it last night. The funny thing was, through the Channels app on iOS, I could still access 6090 and 6091. The stream would just fail whenever attempting to use the DVR.

I have since deleted the TVE source, then re-added it. The Hallmark channels still do not authorize, even though they work fine through my HDHR Prime.

Interestingly enough, though, the streams also show as "not authorized" on Hallmark's web site, as well, even though I clearly have a subscription for them. No idea what changed.

Same in Westchester — if it’s happening on the Web site too then I doubt there’s anything that can be fixed on the Channels end.

I never noticed because we have our source priority set to prefer the HDHR over TVE — is there a reason why you have Channels set to prefer TVE?

I think it is a Verizon issue as I have lost a fair few channels and the discovery go app now tells me I am not authorized to watch discovery with my login.

Since last communication - Definitely looking more like a Verizon problem.
by mid Saturday morning around 1100L I have gone from 12 channels to over 118.

Verizon (TVE-Verizon)
118 channels (49 favs, 118 HD, 69 hidden)

  • While I was trying to troubleshoot under the hood - I also saw the screenshot you just sent for most of the stations on my Fios login - However all the channels are already part of my package.
  • As Saturday progressed the stations were slowly being restored. I suspect Verizon Fios had a major burp.
  • The Below listed stations are still greyed out and notAuthorized as of 2010L, in the Verizon TVE list - but are in my package - I have tried to rescan but to no avail - so had to revert to using the Fios channels for these channels.

6090 Hallmark, 6091 Hallmark MM, 6107 ID, 6108 DIY, 6109 Cooking, 6110 Science

Don't know what is going on but at least most have been resolved - just wish I knew why the above stations are not working.

wondering if there is anyway to resolved this