TVE Chrome error after install and restore

I setup a new DVR Server using the Raspberry Pi Image. I restored my current DVR Folders to the new drive and I get the error below when doing TVE for DirecTV Stream. I updated to the most current DVR Pre-Release and the most recent OS Pre-Release and I still get the error….

2023/03/07 08:29:18.723384 [TVE] Couldn't get Chrome User Agent: fork/exec ./chromedp-shell: exec format error
2023/03/07 08:29:19.127463 [TVE] action=auth mvpd=ATTOTT requestor=nbcentertainment
2023/03/07 08:29:19.132709 [TVE] Auth failed for ATTOTT: fork/exec ./chromedp-shell: exec format error

I submitted a log file bc70b053-eeb5-462f-88fd-0714e86d900c and an email to support.

Any thoughts?

Is there a fix chrome button on the troubleshooting page ?

No there isn’t

Add another TVE source, enter random user/pass then click and hold the Sign In button for one second

That seemed to do it. I tried another one with random user/pass and held the Sign in button. Once if failed I tried the DirecTV Stream and it is working.