Version 3.2.3 is giving me the No tuners available message

Version 3.2.2 was fine, but this morning as my Apple TV’s are updating, version 3.2.3 is giving me the No tuners available message.

Can I roll back to version 3.2.2?

Things I tried.
Reloaded Channels version 3.2.3, restarted Apple TV, still have the no tuners available message.

thanks,
Tod

2 Likes

I’m having the same problem :confused:

1 Like

I see that all of the app versions are being updated. See this link: iOS Version 2.2.3 crashes on remote viewing

I think we just have to wait a bit and download the new Apple TV app when available.

Are you guys all on legacy tuners? The Duel?

We’ve resolved the issue and the new updates are in app review right now. Sorry for this issue :frowning:

1 Like

Not sure about the others but mine is a quatro.

Hi Jon,

Mine is the older HDHomeRun Dual.
thanks for your help in this,

Tod

Same problem here on my HDHomeRun DUAL. Thanks @maddox for fixing and already issuing the update!

Also have this problem; also on HDHomeRun DUAL. Hope fixed version propagates soon. Thanks.

I am having the same problem. I hope the update comes soon. The Channels app on Apple TV is my primary mode for OTA tv.

OK everyone, I just pushed out a beta that you can get to right now and use while we’re all waiting for App Review to approve the new version.

You can find it in testflight and check your email for an invitation. I added everyone on this thread. Chime in if you need it. I can add some other people later.

Hopefully this gets everyone back to watching TV tonight!

Hi Jon,

Thanks for the beta. It worked perfectly for me. My old HDHomeRun Dual is working again.

Thanks again,

Tod

Hi, can I please get on the beta in TestFlight? I also have an old dual. Thanks!

Me too please!

I received the code to get the beta update. It all works great now - Thankyou very much!

Could you add me also?

Same here, just quits on me, flash and back to app screen

Any help ?

@timeport You were added to the beta, check your email for the test flight email.

Nothing at this time

[email protected] - -.com

Maybe in your spam folder? The email is from Apple