WCBS is using new encoder settings

For the longest time, WCBS was using very high quality settings: 1080p, 59.94 fps, 10.1 mbps.

Sometime during the week (either Wednesday or Thursday), they changed: 1080p, 29.97 fps, 5.5 mbps.

These are still decent settings but let's hope they don't go any lower with the bit rate.

These observations are based on daily recordings of Judge Judy episodes between 4 PM and 5 PM.

I have updated my spreadsheet accordingly:

2 Likes

Im impressed you even have WCBS! I have all other NYC locals but my system never even scans for CBS for whatever reason.

1 Like

Unfortunately, this seems to be a CBS issue. Both WANF (Atlanta) and WSPA (Spartanburg) are also now 1080p30. I can confirm that WANF was 1080p60 a week or two ago.

1 Like

Yes, I guess I'm pretty lucky. Sorry it doesn't work for you. :frowning:

1 Like

Interesting. Thanks for sharing this info. It seems to be a nation-wide change.

I noticed this with all the Paramount+ streams yesterday. Unfortunate.

CBS is fine for me in NYC with TVE and FIOS authentication

My credentials that work are with DirecTV (satellite).

It will be interesting to see if other users are having issues with different providers.

1 Like

I have fios and my channel search doesn’t ever appear to include CBS on the 200+ channels it scans for. It’s a frustrating situation. I’m downloading every single pre-release in the hope that it’s finally fixed! In fairness I’ve never actually mentioned this to @tmm1 so I don’t know if he has any suggestions or ideas?

It sounds like this has been going on for some time so I don't think Redownload Guide Data will correct it. Have you tried Rescan Channels? it sounds like there may be some corruption in the database on your server. If both of those don't fix it, then I'd try "Remove" and then add the TVE provider again. It that will be pionful, then ask TMM1.

Good luck!

1 Like

Thanks Morris for the advice. Sadly (for me!) I’ve already tried all of the above to no avail.

If you can authenticate and stream your local CBS station at

Then try using the rescan locals method.
Toggle the checkbox for Experimental Local Networks via TV Everywhere in the DVR web UI.
It should prompt you to try using HTTPS and then ask permission to allow Location service.
Some users have stated that using a different brand of browser worked for them.

3 Likes