App Store Issue: Unable to download/update Channels tvOS (v2.1.23)


#144

So when this is fixed I assume we can uninstall the beta?


#145

Typical app store response, to blame developer, especially without any knowledge of the current problem.

Apple is currently experiencing other problems on developers’ releases.

The Channels developers have always been honest in the past when a release is their problem and coupled with the fact that this is still not fixed, I surmise that Apple is indeed the party who needs to apply a fix.

Regardless, the Channels’ developers are proactively providing a timely workaround to users and should be commended for their extraordinary efforts.


#146

Can i please have code for testflight to allow my channels to work as n atv


#147

Deleted app. Please send beta code. Thanks in advance!


#148

Please provide the beta build of Channels as I deleted the app from my AppleTV prior to reading this forum.


#149

same as everyone else. please send me a beta code. thanks


#150

Really wish I had read this before deleting the app / restarting the AppleTV. Requesting the beta build as well.


#151

App didn’t work on my Apple TV, so I deleted it. Now I got nothing. Please send beta with instructions on how to install (Testflight? what’s that?)


#152

App is toast, please send beta code. Kinda urgent, thanks. // got beta and it fixed issue, thanks!


#153

Same issue for me. I deleted the app and now cannot reinstall. I have TestFlight installed now. I just need you to send me an invite to test the beta app so I can redeem in test flight.
Many thanks.
KC


#154

Magic. 17 minutes after requesting an invitation and I have Channels beta up and running. Excellent customer support. 5 stars from me!


#155

I’m in the same boat. Didn’t uninstall the app it won’t load. Any chance I could get a TestFlight invite? Must appreciated.


#156

Need Beta, deleted app!


#157

such jok for spending 25 $ for an unreliable APP, Can i get the Beta??


#158

I deleted the App from My apple TV because it was not working, no I cant watch TV…


#159

Thanks for the incredibly quick reply with the beta link. Worked like like a charm. Looks good no problems.


#160

I deleted the app as well! Please send me the beta.


#161

I had my appletv reset to factory default and when I tried to reload the app I see the app icon is now white and it starts to install then quits. I had spent time talking to various departments in apple and none could give an intelligent answer. Finally I decided to look here and was shocked to see that this was an ongoing issue Apple was aware of but their support teams were not informed. Anyways, How do I resolve this please???


#162

I also deleted the app from my apple TV before I read this post. I would appreciate a code for the beta build. Thanks.


#163

Please send a code for the beta build. Hope it comes with step by step instructions. Thanks in advance!