Blank guide data


#1

The guide isn’t showing any data on my fire stick 4K but works fine on other devices. I’ve submitted some logs but not sure what else to do. I’ve also tried clearing data and cache and have also refreshed on the dvr?


#2

What version number is shown in the app?

Does it show the correct IP for your dvr on the Settings dvr tab?


#3

It’s 2.1.7, weirdly it seems to default back to my Synology dvr when I clear the data and cache and not my Mac mini. When I change the IP the guide doesn’t populate though?


#4

Click and hold your HDHR on the Tuner Settings tab and select Refresh


#5

Thanks for the reply, it’s not worked unfortunately!


#6

If you login to your Synology does it show guide data on the web UI Guide tab?


#7

Yes it does, should I disable the dvr on the Synology if it’s causing a conflict between the two dvrs?


#8

Can you delete and reinstall the app and see if it updates to the latest 2.1.8


#9

Still the same blank data although the app is now 2.1.8. The dvr defaulted to my Synology but changing it to my Mac didn’t populate the guide.


#10

And the Mac dvr web UI shows guide data as well?

Can you submit diagnostics from the app?


#11

Yep Mac shows guide data as well, just submitted guide data diagnostics.


#13

Hi, just wondered if you had been able to look into this?
Thanks,
Matt


#14

The Log looks normal.

Can you double check that the clock is set correctly on the dvr and the fire tv?


#15

I have the same problem once in a while on my Firestick 4K.
SEEMS to be after I exit the VPN I use, but can't say with absolute certainty.
Best fix I have is restarting the FireStick, then all reverts ot normal.


#16

Thanks for the replies, it all seems to be sorted, I stopped the DVR package on my Synology and when I tried it just now all the guide data was there. Not sure if related though.


#17

Maybe some trouble shootiing help:
On FireStick, deleted cache, deleted data, relaunched app (Verified 2.1.8).
App came up with the GUIDE fine.
Manually connected to the DVR (Windows PC) via manual IP address.
Guide reverted to just a channels list.
Windows PC guide is fine as is my Chromebook.
Did notice the time on my HDHR is off by 3 hours or so.
HDHR has 2 tuners, one for cable and one for antenna.
Refreshed both, no GUIDE still but time adjusted to correct time.


#18

Just noticed my Windows PC has been updated to a Beta version of the HDHR software 20190708. Could this be an issue??