Connection Lost authz retries failed

I use Channels DVR off and on, but I have it setup to record some sports, but I do watch various channels from time to time. A week or so I started up the ap, tried to watch a channel, and got the error "Connection Lost", followed by the message "authz retries failed". I wasn't trying to watch a record show, just live TV. I tried multiple channels and go the same message. So I rebooted my computer, thinking that would solve it, and went to bed and forgot about it. Today I logged in and attempted to watch live TV again, and I get the same message. It was also supposed to have recorded some shows during the last 2 days, and today, and all are listed but all failed to record and give the same error. Today I disconnected and rebooted by Prime stick, in case that was the issue, but still not working. I went to settings and my source is still listed. I did a Refresh Source and that didn't change anything. Not sure what else to do. I see the channels in my Guide, but they won't play and nothing will record. I have a VPN on my computer, and have had one for years. I do not use one on the TV itself or the Prime ap. My computer is running Windows 10 Pro 64 bit. Thanks.

What is your source? If it’s TVE try updating to prerelease and check your server for all checkmarks at server web ui > support > troubleshooting. Then rescan TVE source

It's Dish network. Not sure what TVE is.

1 Like

When creating the source if you used TV Everywhere, that is TVE

If so dish tve is having issues