Disable Commercial Skipping when setting up a recording?

Using a Fire TV 4K with Raspberry Pi imaged DVR, I do not seem to have the option to uncheck Commercial Skipping when setting up a scheduled recording (i.e. for a single movie). I believe this option is available to those using Apple TV, but will it ever be available to Fire TV users?

I ask because commercial skipping is quite inaccurate for black & white movies. Right now, I have to edit commercials after every recording (tedious). Would really appreciate the ability to de-select commercial skipping when setting up a recording. Thank you.

There is not a way to do this for movies.

But if all these movies are coming from the same channel, you could disable commercial detection for that channel number.

1 Like

That would work. I use Fios TVE for my source. I went into Manage Lineup, but don't see the option. Would you be able to tell me where to go to adjust this setting?

What about the previous method for disabling comskip for all movies:

1 Like

What would the Terminal command be to disable skipping for one particular Channel number (i.e. 608)?

Thank you in advance for your help!

See:

Thank you Aman and racameron. These suggestions are very helpful.