Missing ATSC 3.0 channels

I have an HDHR 4K with Channels server is Synology NAS. All clients are on Fire TVs. We have 4 ATCS 3.0 stations in the Denver metro area, which are all numbered in the 100s by HDHR. When I first installed Channels (less than a month ago), the 4 ATCS 3.0 channels were listed in the guides on the Fire TVs; however, now they are not. They are still listed in the guide in the Synology. On the Fire TVs, under Manage Sources, you can see the channels listed for the HDHR, but they don't show up in the guide.

Any idea of how to get these ATCS 3.0 channels to appear in the guide on the Fire TV clients?

When I first installed channels, the ATCS 3.0 channels were buffering both live and during playback. I wanted to check to see if the new server update (version 2021.01.15.1649) made any difference.


Just started 4K recording Sunday and I am in the Denver market. My HDHR5-4K found the four Denver stations, 2, 7, 9, and 31. Guide mapped on just 131.1. Used the web UI HDHR Manage Lineup to mapped the other three channels. In the UI, the three channels then showed as 102.1, 107.1, and 109.1 with just the station logo — no guide data.

Tried to watch one recorded channel 7 program on an Amazon Fire Stick-4K, just a mess of colors on the screen, but the audio played. Tried VLC on the server (Mac Mini 2018), good video, but no audio. Was just about to give up and then tried my iPad. The show played beautifully. Tried to stream from the iPad to the FS-4K, the Amazon Channels DVR app kept rebooting to Preparing your TV.

In the end, I just removed the ATSC-3.0 channels for now. Not sure if I am doing something wrong or the stations/Channels DVR is not working. If you learn more, please share.