Provider - AT&T TV Now / Direct TV Now

Yes, I rescanned and downloaded guide updates. I can watch all ViacomCBS channels; all but Paramount are Pacific. I manually rescanned every channel, and then did Paramount (because it errored because of location). We'll see what happens next month when channels need to re-auth their cookies.

(BTW, I'm using DirecTV credentials, but posted here because DirecTV and AT&T use the same auth backends, and the problem with Paramount matches mine exactly.)

Thanks. I did rescan the guide data as well but still no luck.

However, I did try the channel web interface and it is working. So strange:

This works from Safari and the same BAR Shows is on.

https://www.paramountnetwork.com/live-tv/

Very Strange ..... Paramount Net

  1. The east coast feed is working today per recommendation by @racameron.

  2. So, I decided to rescan the west coast feed and it is now working?

Did Channels Developers do anything? Also, appears I got 1 (or 2) additional channels in my AT&T Lineup not related to above but I do not know what they are?

Can anyone goto https://www.foxsportsgo.com and see if they can watch Fox Sports Southeast? I can watch FS1 and FS2 just not the southeast.

If I login to my AT&T TV Now app on my phone or Apple TV I can watch just fine. It seems the TVE for Fox Sports SouthEast has been removed.

Anyone else can confirm this? I tried this morning to rescan FoxSports South and FoxSports Southeast. It is still not working. I hope AT&T didn't silently drop these channels from TVE.

If you haven’t already click AND HOLD the check for update button on the DVR web interface. After it updates to the latest prerelease, scan the individual channels and see if they come back.

I am on the latest version as of this writing, 2020.10.14.0009. Still not working. When I check the foxsportgo.com website and login with my AT&T TV credentials I notice that the fox sports southeast and south channels go missing. So, I suspect that AT&T TV no longer supports the TVE versions of those channels. Didn't see a press release on it.

@Macnbaish Do you have AT&T TV in the and reside in the south east? Can your check foxsportsgo.com and see if you have access?

Did you try their lookup tool using your billing zipcode?

I have no problems getting the channels through the AT&T TV app on Phone or Apple TV app. It just through TVE. I think they silently dropped support via TVE.

Troubleshooting was to go to foxsportsgo.com and see that all channels are locked. Then sign with AT&T TV Login and see that not all channels are available.

These channels where working about 3 weeks ago, but I noticed that some recordings were failing and it was because I was not entitled to these channels via TVE, as reported by channels DVR. And then I did the troubleshooting to see if I could use the foxsportgo.com or foxsportgo iPhone app. I cannot access those channels via foxsportsGO and longer and therefor not available in channelsDVR.

I was asking to see if others are experience this problem. I guess next step would be to contact AT&T TV and see if they can tell me.

I’m afraid not, so not much help with that.

Was wondering if the fact Sinclair owns most of the FSN Regionals and has launched Stirr if they're pulling the TVE access on purpose.

Looks like there is a money grab or poor contract negotiation going on with those FSN Regionals. Latest story

Here’s another good story, Sinclair RSNs: Timing Is Everything

Looks like a rocky road ahead for RSNs.

1 Like

Foxsportsgo.com works with ATT TV login but Channels TVE does not, at least for me. Fox sports TVE does work with Spectrum login

Just tried again. AT&T TV Login on fox sports website disables Fox SportsSouth and SouthEast.

Here’s an update I found on Reddit. Looks like they are gone across the board.

Looks like the FOX and Sinclair Group have reached an agreement.

https://www.tvtechnology.com/news/fox-sinclair-broadcast-group-renew-affiliation-agreement

I rescanned the channels for ATT TV and they are back!!!

I cannot login to TVE for AT&T TV from my Synology NAS. Here is the error I receive:2021/03/05

16:32:16.677815 [TVE] Auth starting for ATTOTT as [email protected]
2021/03/05 16:32:16.761737 [TVE] action=auth mvpd=ATTOTT requestor=nbcentertainment
2021/03/05 16:32:38.052807 [TVE] Auth failed for ATTOTT: websocket url timeout reached

TVE is currently not functional on DS119j. Something seems to have changed in recent DSM updates.

1 Like