Tuner not available


#24

To fix my issues I had to delete the app and reinstall on my ATV4


#25

I am having the same issue on a brand new HD HomeRun Extend


#26

Try quit and restart the app: click the TV/Home button on the remote twice and swipe up.


#27

I have a similar problem. I can successfully scan for channels but get “tuner not available” if I try watch anything. Restarting the app did not help. This app has generally been a waste of time; it keeps losing all the channel settings and forcing me to rescan if I haven’t used it in a while, and even when it did work rarely did so for more than about 5-10 minutes before giving “tuner not available” errors. Don’t have this problemwhen using Silicon Dusts viewer in my laptop.


#28

What hdhomerun model? Are you up to date with firmware?


#29

Running ATV Channels 2.1.26 – get Tuner Not Available. Been working fine without issue for well over a year. First saw the issue last night at my office, didn’t think anything of it as it was end of day. Now same issue occurring at home - ATV cannot find the tuner. Channels App on iOS works fine and can see the tuner. Rebooted ATV multiple times to try different things, power cycled the HD Homerun Prime, rebooted network wifi and router. Still nothing on this ATV. Checked another TV on same network, that one is working on 2.1.26 – anyone seeing this? Will try a app uninstall and reinstall and report.


#30

After reinstall on ATV, still getting no tuners detected in channels settings. Will let this marinate and get back to troubleshooting later.


#31

Is the tuner listed on the Settings tab?


#32

I’m getting the same issues as well. Live feed starts to load (gray screen) and then says Tuner is not available.

I can see the tuner on the Settings tab, and the IP is correct. I have played around with using various Transcoder settings (particularly None, Heavy, Mobile, Internet480) and none of these have had any effect.

Have also tried restarting the AppleTV, closing and opening the app.

My current setup is HDHomerun Extend hardwired to router, and using indoor TV antenna. AppleTV is on Wireless network, with full signal strength (according to AppleTV settings), on an AC router.

If there is more info I can provide, let me know. Hoping I can get this app working :slight_smile: Thank you for your help so far tmm1!


#33

Sounds like a bad antenna signal. Have you gotten any channels to work? Have you tried streaming to a computer or other device?

You can access the web interface for your HDHR via my.hdhomerun.com and look at the tuner status to see what the signal level coming from your antenna is like.


#34

I had the same thing happen this weekend - I havew HR Homerun Primes with DVR setup. I had 3 recordings going. I tried to restart ATV - nothing. I delted the app reloaded nothing. The tuners showed up fine, guide fine, but NO TUNER AVAILABLE. I then tried to switch the priority of the tuners and it worked after that.

I am not sure you are having the same issue, but I did run into that for the first time ever this weekend.


#35

I also had this issue this past weekend. I have 3 HDHR Connects and checking tuner status on each showed that a total of two tuners on one HDHR were in use; the remaining 4 were idle according to their respective web interfaces. Yet, I received No Tuner available when trying to tune a channel.

I restarted the DVR (uncheck and re-check the box) with no impact. It was late so I didn’t try to reset the HDHRs. FWIW, both the latest production client and the latest Testflight client had the same result.

By morning everything was back to normal. Still no idea as to what the cause was.


#36

On Monday we released v2.1.29 with a fix for the issue you’re describing:

  • FIXED: Automatic fallback with multiple HDHomeRuns was not working.

#37

Thanks @tmm1! Last night I was able to try a different antenna position, and the App is working great. I didn’t see any place in the HDHomerun web interface to see the signal strength, so it made it harder to diagnose.

Trying to see the channels on the HDHomerun app on a laptop was a very helpful suggestion. Thank you so much for this app! It is making me wish all of our channel sources worked through it! (One step at a time!) :smile:


#38

3 posts were split to a new topic: Cannot watch on ATV- Tuner Not Available


#39

All of the sudden, after using Channels on my Apple TV 4K for months successfully, I am getting the same problem as OP - “Tuner not available”. Channels version 3.1.7.

Tried restarting and cold reboot of ATV. InstaTV working fine.

Other apps on ATV working fine.

I also have another Apple TV (4) in another location - and on that Apple TV the Channels app is also working fine.

Help!


#40

Was only able to resolve by deleting and reinstalling app

Works ok now.


#41

Sorry to revive an old thread…but Channels on my ATV4 has been starting up saying it cannot find a tuner. I’ve noticed it twice now. Both times I scanned manually and it ended up finding my HDHR Connect. Anything I can do to help get you more information on this? @tmm1


#42

If you click Add Tuner Manually and enter the IP of your tuner, it will remember it and should be able to find it more reliably.


#43

I will try that