WDMyCloud Single Drive


#1

I know you said the single drive WD NAS was underpowered but will it at least record until I splurge for the Synology 216+II?


DVR hardware requirements (why can't we use single drive WDMyClouds?)
NAS Brand/Models Poll
WD MyCloud Home Question
Synology DS214se
#2

I would like to know if the 4TB WD My Cloud Model WDBCTL0040HWT-00 is in the same situation.

if I can record and watch on an ATV, I can try out DVR before I upgrade to another NAS.


#3

You’re welcome to try, and let us know how it works. On the one single-drive we tried, it took almost 6 hours to download guide data and every page load on the web UI took 30-60 seconds. But that was an older model so it’s possible newer ones will be more usable.


#4

ok, thanks. is the commercial detection default on or off during installation. if on is it easily turned off?


#5

Yes there is a checkbox to turn it off. We try to disable it automatically on low-powered hardware but the detection logic isn’t 100% yet.


#6

which WD version would I use?


#7

Use this one: https://channels-dvr.s3.amazonaws.com/wd/WDMyCloud_ChannelsDVR_1.0.5.bin


#8

The file downloaded from this link is corrupted for me. When I double click to uncompress it creates a .cpgz file. Have tried several browsers with the same result.


#9

Don’t try to open the file. It needs to be uploaded as an app to your WDMyCloud via the web interface.


#10

ok thanks


#11

when I go to the web interface I don’t have an App tab. could I have a dumb MyCloud?


#12

Looks like the first generation single drive models did not allow installing apps. They made a firmware update with the newer model which allows installing apps.


#13

I got it from the SD Kickstarter and it has been in the box until now. I just installed it and updated the firmware.

looks like another fail for SD.

I’m also not impressed with the installation process from WD. I had to go through the process a couple of times and I’m still not 100% sure that it is installed correctly. I don’t think I will be looking at a WD product if I buy another NAS.


#14

My WD Single Drive is pretty limited. No Apps. Your orignal install worked for me. But it is too slow for my use.


#15

Anyone have a 2nd-gen MyCloud (running firmware v2.21.126)? I picked one up to see if we can get the DVR working better on there, but I don’t see any “add” button on the Apps tab.


#16

Have a gen2, but no add button


#17

I figured out how to install the DVR on these drives. It only works on Gen2 models which have an Apps tab.

The DVR runs surprisingly well… obviously no transcoding or commercial detection, but for basic recording and ATV playback it’s pretty good. All the work to improve guide and recording engine performance a few weeks ago really paid off.

If anyone has a WDMyCloud single-drive NAS and wants to try the DVR on it, let me know.


#18

I have a WDMyCLoud to try it on.


#19

Let me know how you did it, would love to try it out.


#20

How do you run 2 DVR’s on the same network? When I tested in the past my Apple TV would randomly pick one of them. If I disabled one then it would pick up the other but then I would loose my main DVR. We discussed before if you could support two like two tuners.