DVR server not working after Shield 9.0.0 update

Just done an update on my Shield to 9.0.0 and now cannot connect to the DVR server from any application. DVR is enable and it is saying the Network Server Active. Tried reinstalling but no effect. HD homerun is working. Any ideas? Thanks

I am also having the same problem. It says it is active and shows the IP address and port like it normally does. I can't reach it from the app or browser.

Thanks for these reports. We’re actively looking into this now.

For now, we suggest not updating to 9.0.0 if you are running Channels DVR Server from your Shield. The normal Channels app is fine.


I updated my shield before reading this and having problems too. Hope this gets sorted out soon. Any way to revert the software till this gets fixed?

Having the same problem here. Totally out of commission.

Is the issue only related to running the channels DVR server on the shield? Or does it also apply to the shield connecting to a separate DVR server?

It is specific to running the DVR server on the SHIELD.

We have reached out to our contacts at Nvidia and are hoping to be able to find some kind of fix.

In the mean time, if you are comfortable side-loading APKs I may have a workaround:

  1. Sideload
  2. Click Setup DVR, Enable DVR, then visit http://x.x.x.x:8089/restore to restore the latest backup
1 Like

I just installed it and its working for me

1 Like

Same issue here, didn't look on here before updating shield.

Thanks, that's working foe me too.

Actually, none of the recordings will play...just comes up failed...I am watching them with VLC.

Same problem here. Your temp server fix seems to work great, very pleased with your support. As a side note, the new shield system upgrade seems to cause the Plex server to fail also.


Having same issue, I tried work around and got DVR server running, but when I try to setup storage on the same SSD drive I have always used I am getting an "Error, no write permissions on dvr directory" ?

Thanks, I had to reinstate Plex or I would be in too much trouble with my family. I didn't have any problems with the Plex server but changed the setting you suggested just in case. At least knowing Channels is communicating with Nvidia on this has me hopeful a fix should be coming soon. The sideloading seams a bit too involved for me at this time.

Same here, I’m like a moth to a flame with the Shield updates for some reason, just have to click that button! You’d think by now I would learn to wait a few days to let the Channels team deal with any incompatibility issues!!

I know how you feel. But now we are eagerly awaiting Nvidia's 9.0.1 :roll_eyes:

Hello! Installed the update despite reading all of this before updating, side loaded the .apk, installed it, and rebooted, I did not need to restore anything, it fired right up with everything intact.

1 Like