Provider - DirecTV

I can confirm this statement. :slight_smile:

When I readded the DirecTV source, it seemed to be stuck for a very long time (several minutes) on verifying access to NBC (the first channel in the list). When I saw that, I thought TVE was over in Channels and that would have been the end for me because this is my primary source. It finally got through and I have my 181 channels back. :sweat_smile: For now. :crossed_fingers:

1 Like

Re-adding the source seems to be taking an inordinate amount of time. Also, some channels from a network will scan in, and others may not; for example Hallmark did not scan in, but Hallmark Drama did. In those cases, selectively rescanning the individual channels with issues seems to be the way to go.


All, I’m having issues with the NFL channel authenticating properly with direct TV. All the other channels are authenticating fine and I can authenticate properly using the website and the nfl Apple TV app. The error I’m seeing is “no login form found”

Click the down arrow next to Check for Update and select Prerelease.

CMT is the only ViacomCBS channel with this problem. It was still working two days ago.

I'm able to watch live on their website.

Version 2022.02.22.1927
Up to date!

Logs have been submitted as 6c3c1b7a-8595-4e7c-a9a0-cb2853404df7.

Update: I was very hesitant to do a full rescan in fear of losing more channels and sure enough, I lost 22 channels now with the same error: FOX (WNYW), CC, MTV, CMT, Paramount, CNN, CNNI, TBS, TBSP, TNT, TNTP, and more.

I'm able to watch live on websites.

Problem fixed. It turns out I had to reset my DirecTV password. More details in the linked thread: DirecTV TVE lost 28 channels due to error 0066

Anyone having issues with NewsNet (6759)?

Getting this;

2022/08/30 11:46:57.683525 [ERR] Could not start stream for ANY ch6759 NEWSNET: TVE: Stream Not Available
2022/08/30 11:46:57.684096 [TNR] Opened connection to M3U-DirecTVviaM3u for ch346 WYBNLD8 (NEWSNT)
2022/08/30 11:46:57.684674 [TNR] Closed connection to M3U-DirecTVviaM3u for ch346 WYBNLD8 (NEWSNT)
2022/08/30 11:46:57.685228 [SNR] Buffer statistics for (Tivo - Office) for ch346 WYBNLD8 (NEWSNT): buf=0% drop=0%

Can someone please check and confirm NewsNet (6759) is working for them? Thank you

That's one of the free channels everyone gets, no matter which provider.
Isn't working for me either.
[ERR] Failed to start stream for ch6759: TVE: Stream Not Available

1 Like

Watching it right now at Livestream - NEWSnet - More News. More Often ( Broken in Channels for some reason.

Better to create a separate post about it outside of this thread since this is not related to DirecTV.

Done: NEWSnet channel 6759 broken in Channels

The majority of my TVE channels aren't working, is anyone else seeing these timeout errors? I tried changing my DNS. Can login to just fine. The screenshot just shows a white screen. Submitted logs.

2022/10/30 15:02:54.808586 [TVE] action=version product=Chrome/97.0.4692.56 jsVersion= protocol=1.3 [email protected]
2022/10/30 15:02:54.810732 [TVE] action=navigate url=
2022/10/30 15:02:54.815995 [TVE] action=request type=Document method=GET url=
2022/10/30 15:02:54.965708 [TVE] action=wait_for_page
2022/10/30 15:02:55.041081 [TVE] action=request type=Document method=POST url=
2022/10/30 15:02:55.041125 [TVE] action=auth_domain
2022/10/30 15:02:55.490721 [TVE] action=request type=Document method=GET url=
2022/10/30 15:02:55.685991 [TVE] action=request type=Document method=GET url=
2022/10/30 15:03:16.520808 [TVE] action=error_response type=Document error=net::ERR_CONNECTION_RESET url= 
2022/10/30 15:03:16.666099 [TVE] action=screenshot
2022/10/30 15:03:16.782168 [TVE] action=screenshot size=3249
2022/10/30 15:03:16.782505 [TVE] action=capture_html
2022/10/30 15:03:16.786242 [TVE] action=capture_html size=39
2022/10/30 15:03:16.786618 [TVE] action=script_error err=&runtime.ExceptionDetails{ExceptionID:1, Text:"Uncaught", LineNumber:9, ColumnNumber:5, ScriptID:"3", URL:"", StackTrace:(*runtime.StackTrace)(0xc0002f2480), Exception:(*runtime.RemoteObject)(0xc0001eb0e0), ExecutionContextID:0, ExceptionMetaData:easyjson.RawMessage(nil)} exp=&runtime.RemoteObject{Type:"string", Subtype:"", ClassName:"", Value:easyjson.RawMessage{0x22, 0x6e, 0x6f, 0x20, 0x6c, 0x6f, 0x67, 0x69, 0x6e, 0x20, 0x66, 0x6f, 0x72, 0x6d, 0x20, 0x66, 0x6f, 0x75, 0x6e, 0x64, 0x22}, UnserializableValue:"", Description:"", WebDriverValue:(*runtime.WebDriverValue)(nil), ObjectID:"", Preview:(*runtime.ObjectPreview)(nil), CustomPreview:(*runtime.CustomPreview)(nil)} exp_value="no login form found"
2022/10/30 15:03:24.966166 [TVE] action=wait_for_page err=timeout
2022/10/30 15:03:24.966222 [TVE] action=fill_form u=*********@****.com

DirecTV TVE working for me. Didn’t check every channel of course but NBC works as does every other channel I tried.

Yeah, I’m thinking this is some problem with my NAS. Thanks for the info.

Edit: seems like it's an issue with my hardware or ISP, I spun off my issues to a new thread.

Just removed TVE and resetup. All channels are working except FYI and Golf. They both have ":notAuthorized: 0033:The customer is not authorized for the content requested" I can visit their website and watch their live feed with my DirecTV credentials. Any suggestions please?

Have you tried to rescan them individually?

1 Like

I have tried to rescan both individually and it still does the same.

Make sure you're on the latest DVR prerelease and that chrome is up to date
TVE Troubleshooting tips

2023.03.15.1820 for ChannelsDVR
111.0.5563.65 for Chrome

Both are most up-to-date as far as I can tell

All Green in Troubleshooting.

Tried a reboot also.

I tried the same troubleshooting steps as well

@carterbunch are you having the same issue?