Accessing dvr remotely


#1

Hi. Been trying to log in to dvr remotely. It tells me access timed out. Can go into web ui via screens and see live tv/recordings etc. But even if I click on mydvr.net I still get failure. Had port forwarding enabled for a long while and it has been working fine. Have I missed something daft?


#2

I recently had a problem with this. Go to the webUI and make sure the remoteDVR access is checked and your IP address that it says your should forward to is correct. You can verify here, www.whatsmyip.org. If it did change then toggle the remote access on off switch to refresh your new IP address with my dvr.net.


#3

The thing is I did login to my comp remotely with the screens app. It shows that I appear to be on the correct ip ( I haven’t actually changed it in ages). Port forwarding hasn’t changed on my router. So I thought I’d checked everything.


#4

I ran some tests and it looks like either port forwarding is not working, or there is some sort of firewall active.

I connected to port 8089 on your IP and the first time it worked but then disconnected me right away. After that it wouldn’t accept the connection at all.


#5

Here’s a good way to check if your port forwarding is working.

Enter “IP:8089” into https://check-host.net and click the TCP Port button.

You can click on your IP at the top left, then enter :8089 at the end in the text box. Click “TCP Port” to run the test and it should show “Connected” from everywhere.


Unable to configure Remote DVR
Having an issue logging into the dvr
SSL issue on Remote DVR
DVR access Failure Need help
Remote access failure
Remote access with uk sky router
How to remote DVR?
DVR Access Failure Remote Access Problem
Remote Access for Channels
#6

Thanks. I’ll give it a try. … as soon as screens lets me back into my comp!!


#7

It shows it is connected from everywhere except Toronto,North Carolina and Vietnam,!


#8

Oh dear. This would appear to be something to do with my little snitch settings. As soon as I stop it the connection is fine


#9

Ok. I’ve managed to get the dvr screen up remotely. But every recording I go to looks like it’s going to play but it actually just sticks at the sort of in process sign.


#10

Depending on your network connection you may need to change the Streaming Quality on the Settings tab.

If it still doesn’t work please check the Log tab on my.channelsdvr.net for any errors shown.


#11

Firstly, let me say thank you for bothering to respond on boxing day. I’m now checking my stream from home (with my mob network.) the strange thing is, i can play live stuff fine. I can play certain recordings fine but not others. Though they all play fine on my home network.

I have tried various internet stream/cellular stream settings. But no difference.


#12

here is a sample from the log if it helps

[h264 @ 0x7f912b02f400] mmco: unref short failure
Last message repeated 1 times
[mpegts @ 0x7f912b009200] start time for stream 2 is not set in estimate_timings_from_pts
[mpegts @ 0x7f912b009200] start time for stream 6 is not set in estimate_timings_from_pts
[mpegts @ 0x7f912b009200] start time for stream 7 is not set in estimate_timings_from_pts
[mpegts @ 0x7f912b009200] Dropped corrupted packet (stream = 2)
[mpegts @ 0x7f912b009200] Could not find codec parameters for stream 2 (Audio: aac_latm ([17][0][0][0] / 0x0011), 0 channels, fltp): unspecified sample rate
Consider increasing the value for the ‘analyzeduration’ and ‘probesize’ options
[mpegts @ 0x7f912b009200] Could not find codec parameters for stream 4 (Unknown: none ([11][0][0][0] / 0x000B)): unknown codec
Consider increasing the value for the ‘analyzeduration’ and ‘probesize’ options
[mpegts @ 0x7f912b009200] Could not find codec parameters for stream 5 (Unknown: none ([11][0][0][0] / 0x000B)): unknown codec
Consider increasing the value for the ‘analyzeduration’ and ‘probesize’ options
[NULL @ 0x7f912b02f400] illegal reordering_of_pic_nums_idc 4
[NULL @ 0x7f912b02f400] illegal reordering_of_pic_nums_idc 5
Last message repeated 5 times
[h264 @ 0x7f912b047a00] illegal modification_of_pic_nums_idc 5
[h264 @ 0x7f912b051200] illegal modification_of_pic_nums_idc 5
[NULL @ 0x7f912b02f400] illegal reordering_of_pic_nums_idc 5
[h264 @ 0x7f912b051800] illegal modification_of_pic_nums_idc 5
[h264 @ 0x7f912b051e00] Reference 3 >= 3
[h264 @ 0x7f912b051e00] error while decoding MB 2 0, bytestream 72351
Error while decoding stream #0:0: Invalid data found when processing input
[NULL @ 0x7f912b02f400] reference count 1 overflow
[h264 @ 0x7f912b052400] deblocking_filter_idc 8 out of range
Error while decoding stream #0:0: Invalid data found when processing input
[h264 @ 0x7f912b047a00] reference count overflow
Error while decoding stream #0:0: Invalid data found when processing input
[h264 @ 0x7f912b051200] deblocking_filter_idc 6 out of range
[NULL @ 0x7f912b02f400] illegal reordering_of_pic_nums_idc 15
[h264 @ 0x7f912b051800] illegal modification_of_pic_nums_idc 15
[NULL @ 0x7f912b02f400] illegal reordering_of_pic_nums_idc 11
[h264 @ 0x7f912b051e00] illegal modification_of_pic_nums_idc 11
[NULL @ 0x7f912b02f400] illegal reordering_of_pic_nums_idc 15
[h264 @ 0x7f912b052400] illegal modification_of_pic_nums_idc 15
[NULL @ 0x7f912b02f400] illegal reordering_of_pic_nums_idc 17
[h264 @ 0x7f912b047a00] illegal modification_of_pic_nums_idc 17
[h264 @ 0x7f912b051200] top block unavailable for requested intra mode
[h264 @ 0x7f912b051800] deblocking_filter_idc 6 out of range
[h264 @ 0x7f912b051200] error while decoding MB 7 0, bytestream 32992
[h264 @ 0x7f912b052400] Missing reference picture, default is 65378
Too many packets buffered for output stream 0:1.
[aac @ 0x7f912b045800] 2 frames left in the queue on closing
2017/12/28 21:21:39 [HLS] Stopping inactive session file266-c71b2c0d80e4 @ 19.000001s


#13

Okay I see the problem in your log. Could you upload one of the recordings that not working to google drive and send me a link?


#14

I’m glad YOU do!!

I don’t have google drive any more ( I think) Can I do dropbox instead?


#15

Sure, any upload service is fine. Dropbox, Microsoft OneDrive, etc


#16

A post was merged into an existing topic: How to remote DVR?